teaser4
September 19, 2014 18:01

Unable to log in Help! D:


en

So i went to log in this morning only to be greeted by this. Any ideas? reset my password 3 times and still the same message :c

p.s sorry if the image is huge, not to good with posting screenies



  
en

hmm, it looks like you did not set the realmlist correctly or an other sever is still cached by the client you use.

 

1.) Try to follow up the Connection Guide and set the realmlist entry correctly

2.) Clear cache (just delete the folder "/Path/To/Your/Wow/Folder/Cache")

 

this should help wink



  by <Admin>Zauberer September 20, 2014 00:28   
en

Still the same thing after checking the realmlist and deleting the cache :c



  by Strats September 20, 2014 22:53   
en

Are you sure that you edited the correct file? As an example: If your client starts in french but you edited the realmlist in en_US/ folder it will not work. If this is still not the problem please visit our teamspeak during support time (4-10 german time), we will try to help you there.



  by <Admin>Zauberer September 20, 2014 23:59   





ddos-protected